× Spørsmål angående Zen Cart som ikke passer inn i andre kategorier.

(avsnitt) fungerer ikke i html editoren

(avsnitt) fungerer ikke i html editoren opprettet av navido

Hei

Jeg bruker zen 1.3.8 med revisjon 2 som norsk språkpakke

Hver gang jeg skriver inn tekst på ett produkt og trykker på "forhåndsvis" så har jeg lagt merke til at produkteksten for en produkt blir slik gitt ved et eksempel. (jeg velger vis: htmlArea)

Sjokolade
sjokolade er godt. Det finnes mange forskjellige varinter å velgemellom
Godteri
Godteri er også godt. På tide å spise litt.

Mens det som er vanlig er å ha et avsnitt slik som dette:

Sjokolade
sjokolade er godt. Det finnes mange forskjellige varinter å velgemellom

Godteri
Godteri er også godt. På tide å spise litt.

Jeg får altså lagt mellomrom/avsnitt når jeg skriver i html editoren, men når jeg trykker på "forhåndsvis" så er det borte og blir slik som det første eksemplet.

Dette gjelder også om produktbeskrivelsen er i det engelske feltet istedet for det norske.

Går jeg tilbake og endrer slik at det blir avsnitt og trykker på "forhåndsvis" så skjer akkurat det samme, at avsnittet er fjernet.

Noen som har opplevd noe sånnt? Irriterende..:unsure:
30/09/2008 03:34 #2424

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Rune Martinussen i emne Sv:(avsnitt) fungerer ikke i html editoren

Har du forsøkt med to linjeskift istedet?
(shift + enter)
30/09/2008 20:42 #2428

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Rune Rasmussen i emne Sv:(avsnitt) fungerer ikke i html editoren

Hvilken tekstbehandler bruker du?

HTMLeditor er søppel, prøv heller TinyMCE eller FCKeditor som du finner under tillegg på zen-cart.com
02/10/2008 00:41 #2437

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

arastta logo horizontal 326x58

opencart logo 298x58

vm logo 220x58

woocommerce logo 286x58

zen cart logo 217x58