Oppgraderingsproblemer.

Oppgraderingsproblemer. opprettet av John Enger

Jeg har lenge plundret med oppgradering til 1.3.8.
Jeg har de siste dagene forsokt alt fra 3 easy steps, og resultatet er det samme hver gang. Jeg ender opp med en semifungerende shop der jeg ikke kan logge inn i admin.
Ser ut som om brukernavn og passord ikke lenger er gyldig.

Har noen noe tips a komme med??

J.
06/10/2009 23:04 #3661

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Rune Rasmussen i emne Sv:Oppgraderingsproblemer.

Her er såpass lite informasjon at det er nok få som kan gi deg noe konkrete tips.

Du sier f.eks ingenting om hva du oppgraderer fra, hvilke endringer som eventuelt er gjort på originalversjonen (tillegg/modifikasjoner) du bruker. Helle ringenting om hvordan du har oppgradert osv osv.

Ønske man at andre skal bruke tid til å hjelpe, må man også selv bruke tid til å gi gode opplysninger som andre kan hjelpe ut fra. Gjelder uansett problemstilling, på eller utenfor nett.

Tips er ut fra foreliggende informasjon å følge de guider som finnes:
tutorials.zen-cart.com/index.php?article=98

Og om dette ikke går, vurder å kontakte en konsulent for serviceavtale eller engangsoppgradering.
07/10/2009 10:05 #3663

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av John Enger i emne Sv:Oppgraderingsproblemer.

Takk for raskt svar.

Jeg skjønner. B) Jeg trodde at det kanskje var et kjent problem, men altså ikke.

Jeg har versjon 1.3.7.1 . Ved å følge oppgraderingsrutinen i dokumentasjonen til 1.3.8a (3 easy steps) ender jeg opp med å ikke få logget inn i admin. Brukerne får heller ikke logget inn. Det kommer ingen feilmelding, og ingen ny side. Den bare reloader login-siden, eller hovedsiden for brukernes del.

Jeg har ikke noen mods bortsett fra norsk språk, og litt css. Altså ingen ting som endrer noe i selve mekanismen i scriptene.

Jeg kjørte (oppgrader innstillinger) eller hva det nå heter fra install-scriptet et par tre ganger til i går, og da endte jeg opp med å få logget inn. Men jeg er usikker på om alt funker som det skal for brukerne.

Jeg får "forske" videre på et par prøveinstallasjoner til før jeg kaster meg ut i produksjonsmiljøet mitt... :D


J.
07/10/2009 11:10 #3664

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av John Enger i emne Sv:Oppgraderingsproblemer.

Kan feilen være at jeg er logget inn i begge nethop'ene med samme browser? Er det noe småkaker (coockies) som styrer accessen?

Skal prøve å påvise min teori...
(Fortsettelse følger.)


J.
15/10/2009 13:45 #3673

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

arastta logo horizontal 326x58

opencart logo 298x58

vm logo 220x58

woocommerce logo 286x58

zen cart logo 217x58