Installere zen-cart på php4 eller php5

Installere zen-cart på php4 eller php5 opprettet av Thomas

Heisann,

det jeg kan tyde av andre tråder er at de fleste liker å kjøre php4. Stemmer dette? Jeg har mulighet til å velge mellom php4 og php5. Hva anbefales?
03/01/2007 09:03 #837

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Stian Nilsen i emne Sv:Installere zen-cart på php4 eller php5

Selv har jeg aldri kjørt på php 5. Derimot vet jeg at det går fint på php4. Hvorfor ikke kjøre den sikre varianten.
03/01/2007 09:54 #838

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Rune Rasmussen i emne Sv:Installere zen-cart på php4 eller php5

PHP4 er for tiden det tryggeste å bruke på Zen Cart ettersom den først og fremst programmeres for det, men mange kjører den også på PHP5 uten problemer - men det har skjedd at feil har oppstått ved oppgradering av PHP5 servere.

Så om du kun skal kjøre Zen Cart på ditt webhotell kan det være greit å gå for PHP4, med mindre PHP5 oppsettet også tilbyr økt sikkerhet i form av suPHP el.l.
03/01/2007 16:06 #839

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

arastta logo horizontal 326x58

opencart logo 298x58

vm logo 220x58

woocommerce logo 286x58

zen cart logo 217x58