× For diskusjon av oversettelser, feilmeldinger og forbedringforslag.

Har gjort en feil i oppsettet på min butikk...

Har gjort en feil i oppsettet på min butikk... opprettet av Glenn Røsbekk

Hei

Jeg har gjort en feil i oppsettet av min nettbutikk tror jeg, jeg får problemer med ÆØÅ i nettbutikken min, selv om jeg bruker Norwegian_utf8 som språk.

MYSQL ser slik ut:




I configure.php står følgende:
// define our database connection
define('DB_TYPE', 'mysql');
define('DB_PREFIX', '');
define('DB_CHARSET', 'utf8');

Alikevel så får jeg problemet som vist i step1.png




Jeg kan fint reinstallere hele butikken, jeg holder på å bygge den opp nå, men jeg skulle gjerne likt å vist hva jeg har gjort feil, da jeg har forsøkt å følge dokumentasjon...

Alle tips mottas med takk!
27/05/2015 21:58 #5690
Vedlegg:

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Rune Rasmussen i emne Feil med norske tegn...

Glenn Røsbekk skrev: jeg får problemer med ÆØÅ i nettbutikken min


I hele nettbutikken, eller bare på Fraktguiden? Den modulen er egentlig laget for Latin1, ettersom det var og nok fortsatt er det mest brukte for Zen Cart, selv om UTF-8 er å foretrekke for en ny.

Se www.zen-cart.no/forum/generelle-sporsmal...-posten-s-modul#5434

Er det derimot hele kan du søke etter 'problemer med norske tegn æ ø å' el.l., finnes nok av tråder om dette allerede vil jeg tro. ;)
26/06/2015 19:35 #5694

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

arastta logo horizontal 326x58

opencart logo 298x58

vm logo 220x58

woocommerce logo 286x58

zen cart logo 217x58