× Spørsmål rundt frakt og levering

Blank side etter innstallasjon av servicepakkemodu

Blank side etter innstallasjon av servicepakkemodu opprettet av Magnus Ringen

Hei
Jeg har nå innstallert servicepakkemodulen (Lastet opp filene og klikket innstaller på "Posten Servicepakke (Bring Fraktguide) bringservicepakke"

Når jeg nå skal gå til kassen blir bare siden blank. Fjerner jeg innstallasjonen funker ting normalit igjen med "hente i butikk"

Forslag til hva jeg kan ha gjort galt?
15/03/2010 20:08 #4014

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

15/03/2010 20:43 #4015

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Magnus Ringen i emne Sv:Blank side etter innstallasjon av servicepakkemodu

Bruker alltid filezilla ja, ikke hatt noen problemer med misslykkede opplasninger på det heller. Her er iallefall starten på feilmeldingen jeg får, den er ganske lang, men regner med at dette skyldes en følgefeil av noe slag? Kan noe PHP men er ikke kjent med disse type feilmeldinger..


Notice: Constant OFFICE_IP_TO_HOST_ADDRESS already defined in XXX/nettbutikk/includes/languages/norwegian/email_extras.php on line 52

Warning: Cannot modify header information - headers already sent by (output started at XXX/nettbutikk/includes/languages/norwegian/email_extras.php:52) in XXX/nettbutikk/includes/init_includes/init_templates.php on line 78

Notice: Undefined index: billto in XXX/nettbutikk/includes/classes/order.php on line 279

Notice: Undefined index: in XXX/nettbutikk/includes/classes/order.php on line 337

Notice: Undefined index: in XXX/nettbutikk/includes/classes/order.php on line 338

Notice: Undefined variable: coupon_code in XXX/nettbutikk/includes/classes/order.php on line 339

16/03/2010 11:41 #4016

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Rune Rasmussen i emne Sv:Blank side etter innstallasjon av servicepakkemodu

Søk og du vil finne svar: tutorials.zen-cart.com/index.php?article=87 ;)

Sjekk filene og linjene det henvises til.
16/03/2010 12:00 #4017

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

Besvart av Magnus Ringen i emne Sv:Blank side etter innstallasjon av servicepakkemodu

Hmm, takker. Fant en blank linje som jeg fjerna. Men fant ikke blanke liner eller mellomrom hverken oppe eller nede på de to andre filene den mente var feil. Men nå har jeg uansett ett større problem som jeg klander meg selv veldig for..
Jeg aktiverte "error report" ved hjelp av "local/configure.php" og jeg klarte av en eller annen grunn og sende denne configure.php til mappen over.. altså include/(Får ikke spørsmål om å overskrive) Dvs at nettbutikken jeg nå har jobbet med i x antall uker ikke virker. Men forhåpentligvis er det bare å sette opp configure.php igjen..? For hvis jeg installerer hele på nytt vil jeg miste alt innhold i databaser..?
16/03/2010 12:53 #4018

Vennligst Logg inn eller Registrer konto for å bli med i samtalen.

arastta logo horizontal 326x58

opencart logo 298x58

vm logo 220x58

woocommerce logo 286x58

zen cart logo 217x58